Deutsch English
Welcome Guest Search | Active Topics | Members | Log In

Some bugs of pictGEO Options
larry
Posted: Saturday, May 02, 2009 7:49:30 PM
Rank: Newbie
Groups: Member

Joined: 5/2/2009
Posts: 2
Points: 6
Location: Germany
Dear Pictomio Team,

here are some potential bugs I discovered in the pictGeo Add In:

- The option to select or deselect all or mutliple sections within a trip profile is missing (the option that will cause the "eye symbol" to be selected or not)
- If you move a trip in the trip overview (left hand side window) to be a "sub-trip" of another trip, this moved trip will loose its trip statistics that are displayed below the 3d trip profile : 0 is shown as trip lenght and duration. If you restart the application, the statistics are restored and shown correctly.
- After importing a trip of 7 days with 15 sections(796 km and a max height difference of 3800m), the 3d route profile seems to be corrupted: Only one green arrow is rotating on the screen. If I import every day as a single trip, everything works fine.

Best regards

larry
Bleker
Posted: Monday, May 04, 2009 4:43:47 PM
Rank: Pictomio Team
Groups: Administration , Member, Pictomio Team

Joined: 8/5/2008
Posts: 175
Points: 528
Hi larry,

Quote:
- The option to select or deselect all or mutliple sections within a trip profile is missing (the option that will cause the "eye symbol" to be selected or not)

I think this is more a missing feature than a bug blink I've put it on our feature requests list.
Quote:
-If you move a trip in the trip overview (left hand side window) to be a "sub-trip" of another trip, this moved trip will loose its trip statistics that are displayed below the 3d trip profile : 0 is shown as trip lenght and duration. If you restart the application, the statistics are restored and shown correctly.

This was reproducible and I hope we can fix it in the next release.
Quote:
-After importing a trip of 7 days with 15 sections(796 km and a max height difference of 3800m), the 3d route profile seems to be corrupted: Only one green arrow is rotating on the screen. If I import every day as a single trip, everything works fine.

I think that this is correct. The 3D view renders the whole Trip and if you have really large distances there can be points that are to small to display and sometimes that results in strange 3D views. Should you wish so, you can send me your .nmea file to support1@pictomio.com and I'll have a look on it.

Kind regards
Bleker





Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Pictomio Design
Powered by Yet Another Forum.net version 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.
This page was generated in 0.041 seconds.

© 2007-2011 PROVISIO GmbH. All rights reserved. Legal Contact T&Cs