Deutsch English
Welcome Guest Search | Active Topics | Members | Log In

PictoGEO trashes EXIF data Options
kruse
Posted: Thursday, April 09, 2009 10:58:55 PM
Rank: Newbie
Groups: Member

Joined: 4/9/2009
Posts: 4
Points: 12
Hi there

I've done some automatic geotagging using Pictomio (1.2.26) and the geo logger. Everything seems to work fine, but on closer inspection there are some problems. After geotagging many EXIF data are unreadable by other applications. Date stamps (ModifyDate, DateTimeOriginal and CreateDate) are still readable by ExifTool but not by ACDSee. MakerNotes are completely destroyed and unreadable even by ExifTool.

It is a very serious problem for me that I lose the timestamp of my files in ACDSee after geotagging. Do you have a fix for this?
Bleker
Posted: Tuesday, April 14, 2009 5:07:16 PM
Rank: Pictomio Team
Groups: Administration , Member, Pictomio Team

Joined: 8/5/2008
Posts: 175
Points: 528
Hi kruse,

the latest version of pictomio is 1.2.28 which should solve your EXIF problems.

Kind regards
Bleker
kruse
Posted: Wednesday, April 29, 2009 10:41:31 PM
Rank: Newbie
Groups: Member

Joined: 4/9/2009
Posts: 4
Points: 12
Hi,

Downloaded and tested 1.2.28 now. It looks like it is a little better. Not as much garbage in EXIF data as before. But it still destroys some very important data.

I did a compare on an image before and after geotagging. The following EXIF data was changed:

* Camera, Date/time - blanked
* Image, Date/time original - blanked
* Image, Date/time digitized - blanked
* Image, Focal plane X res - values divided by 2
* Image, Focal plane Y res - values divided by 8
* Miscellaneous, White balance - removed
* Miscellaneous, Flash bias - removed
* Miscellaneous, Maker note - added, looks like garbage data
* Canon Maker Notes, all values - everything completely destroyed except for "Camera serial number"

This is a very serious error. I bought this product for the geotagging facility, but I can't use it when it removes all time stamps from every image it touches and destroys much of the remaining EXIF data. Could we have a fix please?

Before and after images available on request.

Regards,
Jakob
Bleker
Posted: Thursday, April 30, 2009 11:48:48 AM
Rank: Pictomio Team
Groups: Administration , Member, Pictomio Team

Joined: 8/5/2008
Posts: 175
Points: 528
Hi kruse,

can you please send me sample picture to support1@pictomio.com so that I can reproduce your problem?

Kind regards
Bleker
kruse
Posted: Saturday, May 09, 2009 2:13:54 PM
Rank: Newbie
Groups: Member

Joined: 4/9/2009
Posts: 4
Points: 12
I have mailed before and after images. I hope they shed some light on the issue.

/Jakob
Bleker
Posted: Tuesday, May 12, 2009 1:31:12 PM
Rank: Pictomio Team
Groups: Administration , Member, Pictomio Team

Joined: 8/5/2008
Posts: 175
Points: 528
Hi kruse,

thank you for your e-mail. We are working on it :)

Kind regards
Bleker
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Pictomio Design
Powered by Yet Another Forum.net version 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.
This page was generated in 0.123 seconds.

© 2007-2011 PROVISIO GmbH. All rights reserved. Legal Contact T&Cs